Intrabony defect around implant and pain?

Authors
I have 2 patients that I placed several implants on the mandible and patients continued to experience discomfort for the last 2 weeks and discomfort would not go away. Both patient have been on Amoxicillin 500 every 8 hours and Peridex rinse. The X-rays looked great. I decided to make a flap and see what is going on, after reflecting the flap I noticed intrabony defect around the implants. This happened 3 to 4 days after placement subgingivally. Both implants had final torque of placement around 55-60. Excellent primary stability. I don’t understand why this is happening. Anyone has any information and the reason for this to happen please respond. Thank you and I appreciate any information you can provide.

8 Comments on Intrabony defect around implant and pain?

New comments are currently closed for this post.
OsseoNews
3/28/2022
Please upload x-rays for your case in the comments section (sign in, add a comment and attach images with the upload image button) . It maybe difficult for others to provide helpful insights without some x-rays. Thanks.
Tim Carter
3/28/2022
Oddly enough this could have nothing to do with the implant type/placement/protocol and everything to do with your handling of the overlying soft tissue. Post surgical pain in the first week is rarely from manipulation of the bone but rather the poor handling of the soft tissue... just my opinion.
Gregori Kurtzman
3/28/2022
Can you share an xray?
Neil Zachs
3/28/2022
Really impossible to tell without films. Often times when you lose bone like that it is often related to heat created during the prep. This can be caused by improper irrigation of the drills or not changing the drills often enough. I ALWAYS irrigate with ice cold sterile water and change burs every 10 -12 uses. But again...need to see an x ray.
Dr K Gilani
3/28/2022
You are going too high with your torque. That might be the reason. Ischemia, necrotising tissue, overheating, poor buccal plate etc.
Raul Mena
3/28/2022
XRay is important to try to give you a proper opinion. Then again the mandible is very cortical and there may have not been enough blood supply in the osteotomy, and if on top of that you apply a final torque of 55 to 60 torque that makes the situation worst. I know that many will disagree, but the higher the torque the higher the failure rate.
Dr Pravin Patel
3/29/2022
Just remove the implants and relax.its failing with above any reasons..can place again after 2-3 months when bone is still soft and immature..in mandible when you are submerging implants ..keep torque not more than 20-30 ncm
Faisal
3/29/2022
Assuming these are under prepped osteotomies, progressively tapered implants transmit maximum stresses around the upper one third portions into the peri implant areas. Once there is bone loss the pain should reduce and vanish. Clearly the implants are not happy even after 2 weeks. We’re these immediate placements? Did you remove all remnants of periodontal ligaments if they were? Too much intra ligamentary anaesthetia? Is the pain increasing or reducing? Post an upon placement and a recent X-ray. Wait another week, keep the patient on warm rinses and a mild anti inflammatory for a few more days.